Delphix Products

Expand all | Collapse all

Jobs created in masking GUI are not available under dSource masking configuration

  • 1.  Jobs created in masking GUI are not available under dSource masking configuration

    Posted 07-21-2021 06:32:00 AM
    Hi,

    I have created some jobs using masking GUI.
    When I go to dSource > Configuration > Masking , it says "No Rows to show"

    Masking engine and Virtualization engine are both running on the same machine.
    Please let me know if I need to do any additional setup for this to work.

    Thanks,

    ------------------------------
    Rajat Solanki
    TCS
    Delphix Community Members
    ------------------------------


  • 2.  RE: Jobs created in masking GUI are not available under dSource masking configuration

    Posted 07-21-2021 07:59:00 AM
    Hello Rajat,

    To get the masking job to show, make sure that you have selected Multi Tenant in the masking job definition. Then log off the virtualization engine and log back in to refresh the list. That should show the jobs under the dSource. Hope that will help.

    ------------------------------
    Larry Morgan
    Sr Solutions Engineer
    Delphix
    ------------------------------



  • 3.  RE: Jobs created in masking GUI are not available under dSource masking configuration

    Posted 07-23-2021 07:54:00 AM

    I've had to use 5 different ports depending on version over the last 3 years. The other 3 you may want to try are NULL, 8443  and 443.

    Hope this helps.



    ------------------------------
    Rich Van Veen
    Security Professional
    Wells Fargo Bank, National Association
    ------------------------------



  • 4.  RE: Jobs created in masking GUI are not available under dSource masking configuration

    Posted 07-21-2021 08:07:00 AM
    Hi Larry,

    Thank you for your response.
    The masking jobs I have created are multi-tenant already.
    Could there be any other issue ?

    Screenshots for reference:

    Masking job:

    dSource:


    ------------------------------
    Rajat Solanki
    TCS
    Delphix Community Members
    ------------------------------



  • 5.  RE: Jobs created in masking GUI are not available under dSource masking configuration

    Posted 07-21-2021 08:51:00 AM
    Did you log off, and log back on to the virtualization server, that is one of the times the list will get refreshed. The documentation for the configuration of this process is located at https://maskingdocs.delphix.com/Masked_Provisioning/Configuring_Virtualization_Service_for_Masked_Provisioning/

    ------------------------------
    Larry Morgan
    Sr Solutions Engineer
    Delphix
    ------------------------------



  • 6.  RE: Jobs created in masking GUI are not available under dSource masking configuration

    Posted 07-21-2021 09:07:00 AM
    Hi Larry,
    Yes, I logged off the virtualization portal (http://<IP address>/login/index.html#delphixAdmin) and logged back in. But still don't see the masking jobs.

    The configuration process you have shared is applicable only when I have masking and virtualization running on different servers, however for me, I am using both on the same server. Do I still have to do this configuration?

    Thanks

    ------------------------------
    Rajat Solanki
    TCS
    Delphix Community Members
    ------------------------------



  • 7.  RE: Jobs created in masking GUI are not available under dSource masking configuration

    Posted 07-21-2021 10:42:00 AM
    My suggestion would be to check that configuration information, to see if it set up correctly.

    We have had a change in our support policy and no longer support virtualization and masking engines running on the same machine, yes we used to in the past - but a change in the policy has occurred.

    ------------------------------
    Larry Morgan
    Sr Solutions Engineer
    Delphix
    ------------------------------



  • 8.  RE: Jobs created in masking GUI are not available under dSource masking configuration

    Posted 07-22-2021 07:42:00 AM
    Hi Larry,

    As per your advice, I followed the steps mentioned in https://maskingdocs.delphix.com/Masked_Provisioning/Configuring_Virtualization_Service_for_Masked_Provisioning/

    In the above article, in step 8, it is mentioned to change the port number. It was set as "80" and I changed it to "8282". Then I logged off and logged in the virtualization portal and still couldn't see the masking jobs.

    So I changed the port back to 80. I logged off, logged in and still couldn't see the masking jobs.

    Screenshot of the current setup:

    Is this not working because masking and virtualization are on the same machine ?
    If not, could you please suggest another solution ?

    Thank you


    ------------------------------
    Rajat Solanki
    TCS
    Delphix Community Members
    ------------------------------