Delphix Products

Expand all | Collapse all

Problem in Delphix Registration

Hemachandra -03-07-2017 08:55:00 AM

Hemachandra -03-16-2017 07:21:00 AM

  • 1.  Problem in Delphix Registration

    Posted 03-02-2017 07:17:00 AM
    Hi,

    I had installed Delphix Trail Version and trying to Configure it. But I am unable to register the appliance. 

    Error Message "Cannot connect to HTTP server "https://register.delphix.com"">https://register.delphix.com%22/">https://register.delphix.com"; . Make sure the proxy settings are correct".

    I had checked with the IT Team and all there is no proxy configured in the network.

    Then I found another way and followed the process of registering the Appliance with the CLI and with my community credentials.

    I had taken the registration code from the appliance and pasted in the https://register.delphix.com site and I got the reply as shown in below screen shot.

    I even got the email confirmation as below



    I had restarted the Engine after this process. After all the services are Online I tried to open the Delphix Engine ServerSetup. But still it is redirecting me to the Initial Configuration Page asking me to configure.

    I had entered all the details but still it got stuck at the Registration Page with the error posted previously.

    Will the above process work for Trail? If not is there any other way that I can register my appliance.

    #DemoEnvironment


  • 2.  RE: Problem in Delphix Registration

    Posted 03-07-2017 08:55:00 AM
    Hi,

    Can Any one Update on this.


  • 3.  RE: Problem in Delphix Registration

    Posted 03-07-2017 10:01:00 AM
    Hi Hemachandra, Can you please connect via ssh to your engine and issue "system ls". Regards, Mouhssine


  • 4.  RE: Problem in Delphix Registration

    Posted 03-08-2017 08:23:00 AM
    Hi Mouhssine, This is the output that i got from the system ls command. Do let me know

    DelphixExpress> system ls
    Properties
        type: SystemInfo
        apiVersion:
            type: APIVersion
            major: 1
            micro: 1
            minor: 6
        buildTimestamp: 2015-11-19T03:28:50.000Z
        buildTitle: Delphix Engine 4.3.3.0
        buildVersion:
            type: VersionInfo
            major: 4
            micro: 3
            minor: 3
            patch: 0
        configured: false
        currentLocale: en-US
        enabledFeatures: XPP,REGISTRATIONREQUIRED,PHONEHOMEREQUIRED
        hostname: DelphixExpress
        installationTime: 2015-06-29T03:11:42.000Z
        locales: en-US
        memorySize: 1.99GB
        platform: VMware with BIOS date 07/30/2013
        processors:
            0:
                type: CPUInfo
                cores: 1
                speed: 2.80GHz
        productName: Delphix Express
        productType: express
        sshPublicKey: ssh-rsa AAAAB3NzaC1yc2EAAAABIwAAAQEAuscKDGVDzP60uJ7kAoH03xNL2q7XQi15qdJkLbcMywVlP2McHlSkjTZZ4mCZ0/OTVvKDDGg2bURH14j4t5d7nN3cYaKOu/gcFOKDxCnF99mLjyhK5C8fwHspUgWz+mkHX9OSM3F3XU6IXRkf6wCZG2qiQ7n/g/Yh/eRwPmN9fsy43oiyg1/kpeSA7wbVerwda7/grq4/A1uujzm64Y+cLB+CgP9e6ZEcUBGgkAO9lUaoMHMwXRW7NpS7g4AHs6PgV4xqKJOkskFnHDz8fq0jNW/ZSS1oY+yAIeeQ5wDwXfPYLIaJrYAEwSkzL4gWeeBdC988z7Zh0clLvGiEKdnwQw== root@DelphixExpress

        storageTotal: 0B
        storageUsed: 0B
        uuid: 564d5143-b31d-ce3d-ad3a-30385309a385

    Children
    version

    Operations
    update
    enableWarehouseFeature
    factoryReset
    reboot
    shutdown
    restart
    DelphixExpress>




  • 5.  RE: Problem in Delphix Registration

    Posted 03-09-2017 08:12:00 AM

    Hi Mouhssine,

    In the above output, the configured flag was set to false. As per my Understanding the appliance is still not configured.

    So what is the next step that we need to check in the above output.





  • 6.  RE: Problem in Delphix Registration

    Posted 03-09-2017 01:52:00 PM
    Hi Hemachandra, Rigth, would you provide also the output of the following commands : registration ls registration status ls Regards, Mouhssine


  • 7.  RE: Problem in Delphix Registration

    Posted 03-09-2017 03:50:00 PM
    It sounds like the Delphix Engine can not reach the internet properly, regardless of proxy.  Can you confirm that the DE is installed in a network that has internet connectivity, which is required to register a Trial engine, or to validate that a engine has been registered.


  • 8.  RE: Problem in Delphix Registration

    Posted 03-14-2017 04:17:00 AM
    Hi Mouhssine, As requested please find the output of registration ls and registration status ls.

    ****************************************************************************************************************************
    DelphixExpress> registration ls
    Properties
        type: RegistrationInfo
        code: hiWyPSSe+ijDEh7wLAp/xqdImeTuQQHOsHCpddOtE65+mk6eUMs7YfkRq0HhyU1HOVDX2XSFsi6sKEboYflXWImDqCsnEktui1Nbp+dXVFPF0x7hvanAcTxcwaolpj085PlziZTc9eoTEqCB/FrDM3Uv9NyYL8gMPjh6W7El/5j/oYa1GcRwh4CD7jtbMWKGcLRBgOndQ8wgvjNliXXHEIqGxEcoQDxrQ+UrvqJjiAv93SI4BunBCH+9IaO4eVsBW03co1bBCNzYK3dmnHvVgFUVKhznN7KyPU2uoZYRJWCMIf8yYdCPKW2GBmB+2mMJUZK6HOLr1hm7kNLvwmKpL7Q5/sDYqbJ+9jq27gIwcGpv1k+i1HlY1wFu9/fcNndEP4/wpyYBYv8FBQ8nGB3MBP1OPF+UcbrbNsCa0pssfGNPB7kb/290jX/Lh9Xxatc1t8kdsVBZMkShr6En+/yQqmNFLMNMs6jsN6ILqUP/G7wscRBNL7uhrtordFupgNiSgru3Xw1ThteWbKv8aLG81PjgJ/vUDUAi4USU7NB6raEahfyz9QqctYau7j++eARXFrp6g7VD1Qw1WjhvfmW7HO5VEZuOv4GlTVe+C7zo+OO+hrZXhSRHzL/scD+3MC9f82OkZZPa0y7ocufVBJGZkERI3RESrTsEQvW9sxUN6w0=|564d5143-b31d-ce3d-ad3a-30385309a385
        registrationPortalHostname: https://register.delphix.com
        uuid: 564d5143-b31d-ce3d-ad3a-30385309a385

    Children
    status

    Operations
    queryStatus
    register
    DelphixExpress>

    ***************************************************************************************************************************
    DelphixExpress> registration status ls
    Properties
        type: RegistrationStatus
        status: UNKNOWN
        timestamp: 2015-07-08T15:46:01.362Z

    Operations
    update
    DelphixExpress>

    ****************************************************************************************************************************



  • 9.  RE: Problem in Delphix Registration

    Posted 03-14-2017 10:26:00 AM
    Hi, Great, that you have the code set, but the status still unknown. Would you please do the following to check that you have internet access : Connect using sysadmin or delphix_admin network test latency create *> set remoteAddress=8.8.8.8 network test latency create *> commit network test latency> ls select the job name and issue a get and past the out put here Regards, Mouhssine


  • 10.  RE: Problem in Delphix Registration

    Posted 03-15-2017 04:15:00 AM
    Hi Mouhssine,

    I tried the above steps

    I observed that once i hit LS, the putty terminal get closed. This happens everytime i issue the command.



  • 11.  RE: Problem in Delphix Registration

    Posted 03-15-2017 04:22:00 AM
    I get the following error, Attached is the screenshot for reference


  • 12.  RE: Problem in Delphix Registration

    Posted 03-16-2017 07:21:00 AM
    Hi Mouhssine,

    Any Update on this.


  • 13.  RE: Problem in Delphix Registration

    Posted 03-16-2017 03:51:00 PM
    Hi Hemchander, 
    Are you using the same username/password for registration that you use for our community?


  • 14.  RE: Problem in Delphix Registration

    Posted 03-17-2017 01:34:00 AM
    Hi Jaclyn,

    Yes, I am using the same Username and Password, using which I am able to login to the Community.