Delphix Products

Expand all | Collapse all

Jet stream refresh

Jump to Best Answer
  • 1.  Jet stream refresh

    Posted 07-27-2017 05:00:00 AM
    Hi!

    I have created a data template and a data container in jet stream.  In the Jetstream login, I tried to refresh the Data Container . A pop-up says "Refresh Completed Successfully" but the refresh is not seen in the database. Have tried the same in CLI and encountered the same issue.

    #Self-Service


  • 2.  RE: Jet stream refresh
    Best Answer

    Posted 07-27-2017 05:39:00 AM
    Hi Nilavarasi,

    If you have access to the Admin App (non-Jet Stream UI), are you able to see the Refresh job in the "Manage -> Dashboard" screen, under the Job History? Is there any indication whether it succeeded or failed?

    If you are attempting this via the CLI, your request should have a response such as:

    Dispatched job JOB-12345
    JETSTREAM_USER_CONTAINER_RESTORE job started for "CONTAINERNAME".

    This will help identify the job via the Admin App.


  • 3.  RE: Jet stream refresh
    Best Answer

    Posted 07-28-2017 03:34:00 PM
    Hi Nilavarasi

    Also remember that for the refresh to work you need first refresh the dsource from where the container was created. So the workflow would be refresh dsource, and then refresh the vdb's or vfiles from your container.

    Regards,
    Felipe A. Hernandez.