Delphix Products

Expand all | Collapse all

Delphix Management Service Status is "offline"

Jump to Best Answer
  • 1.  Delphix Management Service Status is "offline"

    Posted 03-08-2016 08:02:00 AM
    Delphix Management Service Status is "offline" and it is in the same status even after few hours. Not able to login with the following credentiasls. "sysadmin@SYSTEM" and "sysadmin". Please help
    #DemoEnvironment


  • 2.  RE: Delphix Management Service Status is "offline"

    Posted 03-08-2016 03:16:00 PM
    Hi Ramesh,
       
       What platform are you on? Windows, LInux or Mac? What hypervisor are you using and which version? VMware or Virtualbox?
       Have you modified any of the network settings?
       Does the  Delphix IP show up on the console screen? If so can you ping it?

    Thanks
    Kyle

       


  • 3.  RE: Delphix Management Service Status is "offline"

    Posted 03-11-2016 08:56:00 AM
    OS: Windows 7 32 Bit
    Hypervisor: VMware Workstation 8 (32 bit)
    No changes in the Network settings. ">https://d2r1vs3d9006ap.cloudfront.net/s3_images/1380037/RackMultipart20160311-113426-opqbjg-Capture1_inline.PNG?1457689831">
    I am able to ping the Delphix IP which is showed in the console screen.





  • 4.  RE: Delphix Management Service Status is "offline"

    Posted 03-11-2016 03:31:00 PM
    How much memory do you have on your windows machine?

    Thanks
    Kyle


  • 5.  RE: Delphix Management Service Status is "offline"

    Posted 03-11-2016 07:53:00 PM
    4GB RAM


  • 6.  RE: Delphix Management Service Status is "offline"
    Best Answer

    Posted 03-11-2016 08:00:00 PM
    That could easily be part of the problem. My laptop has 16GB of RAM.
    The minimum requirement is 6GB above what your laptop already uses:
    http://datavirtualizer.com/delphix-express-installation/">http://datavirtualizer.com/delphix-express-installation/">http://datavirtualizer.com/delphix-express-installation/
     
    Best
    Kyle




  • 7.  RE: Delphix Management Service Status is "offline"

    Posted 03-11-2016 11:55:00 PM
    you can also try shutting down the VM, shutting down your computer, then restarting computer and restarting the Delphix VM. Might work, but 4GB of memory is too small to run correctly.

    Best
    Kyle