"HeartBleed" Bug

  • 1
  • Announcement
  • Updated 4 years ago
Delphix has evaluated the Delphix Engine to determine impact of the HeartBleed bug (CVE-2014-0160) announced on Monday, April 7.  Delphix confirms that the Delphix Engine does not use OpenSSL TLS to provide either SSL connectivity to the GUI or SSH connection to the CLI.  Because Delphix is not using OpenSSL TLS for any purpose, it is not susceptible to the Heartbleed bug, and no further remediation needs to occur.

Photo of Delphix FAQs

Delphix FAQs, Official Rep

  • 3,980 Points 3k badge 2x thumb

Posted 4 years ago

  • 1

Be the first to post a reply!