Delphix 5.0 Setup error

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
After provisioning a Delphix 5.0 Engine from an OVA, When i get on the console, i get the attached error message. I tried to restart multiple times, but i have not able to login to the console to setup the network and IP details.

 

Has anyone seen the same issue. Any thoughts?
Photo of Charles Theophilus

Charles Theophilus

  • 524 Points 500 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Neal Stack

Neal Stack, Employee

  • 2,762 Points 2k badge 2x thumb
Official Response
Hi Charles,

I have seen this issue when the Delphix Management service is unable to start for some reason (I have seen it happen in 4.x so it isn't necessarily 5.0 related). If you log a technical support case, someone can try to login as the special "delphix" user to see if they can determine why the service is unable to start.

The service has to be up and running in order for either "sysadmin@SYSTEM" or "delphix_admin@DOMAIN" to login.

Thanks,
  Neal