I get VT-x error message when trying to import Landshark OVA's

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
I opened VMware (LandsharkEngine 2.0 for VMWare.ova) and got below error. Please help

 

Photo of Adam Bowen

Adam Bowen, Official Rep

  • 17,420 Points 10k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Adam Bowen

Adam Bowen, Official Rep

  • 17,420 Points 10k badge 2x thumb
Official Response
You need to enable Virtual Extensions on your processor in the BIOS, most systems have this on by default. In order to turn it on for your hardware, Google the terms: enable vt-x <model of laptop>

It is all very similar to the link below, but BIOS menus can be different.
http://www.sysprobs.com/disable-enable-virtualization-technology-bios