Is Delphix Express Edition guaranteed to work with VMware vSphere 6.0 or higher?

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hello Experts!

The following document seems that the behavior of Delphix Express Edition is guaranteed to be VMware ESXi 5.0, 5.1, 5.5.

Https://docs.delphix.com/display/DOCS50/Getting+Started+with+Delphix+Express+using+Landshark

Checking the hardware version of the Delphix Express Edition virtual machine is ver.8, so I think that VMware ESXi 6.0 will work according to VMware's document below.

Https://kb.vmware.com/selfservice/search.do?cmd=displayKC&docType=kc&docTypeID=DT_KB_1_1&...

Will it guarantee the operation even with VMware ESXi 6.0, 6.5?

Best Regards,
Koichi
Photo of Koichi Shibayama

Koichi Shibayama

  • 542 Points 500 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Adam Bowen

Adam Bowen, Official Rep

  • 17,420 Points 10k badge 2x thumb
Official Response
Hello Koichi,

Delphix Express (the free version of our product) is currently 'frozen' at Delphix Engine version 4.3. Delphix Engine 4.3 was never tested against ESXi 6, though it would likely still work if you don't upgrade the Virtual Machine's hardware version.

The current version of our full product has been tested and does support ESXi version 6.