Jet stream refresh

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered

I have created a data template and a data container in jet stream.  In the Jetstream login, I tried to refresh the Data Container . A pop-up says "Refresh Completed Successfully" but the refresh is not seen in the database. Have tried the same in CLI and encountered the same issue.
Photo of Nilavarasi K

Nilavarasi K

  • 70 Points

Posted 2 years ago

  • 0
  • 1
Photo of Nathan Jolly

Nathan Jolly

  • 80 Points 75 badge 2x thumb
Hi Nilavarasi,

If you have access to the Admin App (non-Jet Stream UI), are you able to see the Refresh job in the "Manage -> Dashboard" screen, under the Job History? Is there any indication whether it succeeded or failed?

If you are attempting this via the CLI, your request should have a response such as:

Dispatched job JOB-12345

This will help identify the job via the Admin App.
Photo of Felipe Hernandez

Felipe Hernandez

  • 464 Points 250 badge 2x thumb
Hi Nilavarasi

Also remember that for the refresh to work you need first refresh the dsource from where the container was created. So the workflow would be refresh dsource, and then refresh the vdb's or vfiles from your container.

Felipe A. Hernandez.