Landshark Demo installation

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Hi all,

I have some problems installing the Landshark demo program downloaded at  30-day trial site (

I have tried to deploy it on VMWare ESXi5.0 but it just does not work.

More precisely, I have problem deploying the followings files on ESXi5.0:
  • Landshark Linux Source 2.0.ova
  • Landshark Linux Target 2.0.ova
On the other hand, I have have successfully been able to deploy the following file: 
  • LandsharkEngine 2.0 for VMWare.ova
I have seen an error  <vbox:OSType ovf:required="false">RedHat_64</vbox:OSType>. This seemed that it is originally implemented for VirtualBox instead of ESXi5.0. 

Could you help me figure out what I should do on this?

Also, do we have any specific user guides or materials that explain about Landshark, including its installation and so on?

Thank you,
Photo of Yasuhiro Mimura

Yasuhiro Mimura, Employee

  • 90 Points 75 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Adam Bowen

Adam Bowen, Official Rep

  • 17,418 Points 10k badge 2x thumb
Yasu, we have several people using Landshark 2.X on VMware ESXi 5.X. For your specific error, please this post: