Problems adding dSource for XEXE demo database - "In use"

  • 0
  • 1
  • Problem
  • Updated 4 years ago
  • Solved
Hi,
I'm trying to add a dSource to the demo database XEXE (Employee XE DB) but I get 'In use' on the 'Add dSource' dialog of the Delphix management  web GUI.  I tried to shut down the database via telnet/SQLPlus using delphixdb user Id but get "ORA-12547: TNS:lost contact" when trying to connect within SQLPlus.  Any ideas?
Thanks...
Photo of Adrian Lewis

Adrian Lewis

  • 120 Points 100 badge 2x thumb
  • neutral

Posted 4 years ago

  • 0
  • 1
Photo of Paul Wheeldon

Paul Wheeldon, Employee

  • 120 Points 100 badge 2x thumb
Official Response
Hi Adrian,

Thanks for the screen shot, this confirms that you are doing as I suspected. You can only have a single dsource of a source database per Delphix Engine. In the GUI it shows that you have selected to make a dsource from a dsource called XEXE. You can only provision a VDB from a dsource so please have an attempt at this. There are some good videos that show the LandShark(XEXE) installation and how to make you first Vdb. 

Videos: 
https://vimeo.com/108463991
https://vimeo.com/68332834

I hope these help.

Regards Paul.