Tables not visible in Rule Set

  • 0
  • 1
  • Problem
  • Updated 4 months ago
  • Acknowledged
We have multiple Rule Sets for a database which were created more than a year ago. I recently discovered that when clicking edit on SOME of the Rule Sets, there are no tables listed.  I am looking to view SQL selection criteria that was used to select the rows to be masked on some tables. 

This worked correct before, and may be related to a recent Delphix update.  
Photo of Dan Carvin

Dan Carvin

  • 80 Points 75 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of Piyush

Piyush

  • 90 Points 75 badge 2x thumb
Please first check the connection details is it pointing to correct database and then check the user details does that user has privilege to read/write the underlying tables .
Photo of Dan Carvin

Dan Carvin

  • 80 Points 75 badge 2x thumb
It does.  And other rule sets on the same database show tables properly.  FYI, this is an MSSQL 2008 database.
(Edited)
Photo of MichaelT

MichaelT, Official Rep

  • 892 Points 500 badge 2x thumb
Hi Dan,
While we do have some knowledge here about slowness or missing elements in the UI (https://support.delphix.com/Delphix_Virtualization_Engine/Delphix_Admin/KBA1148_Slow_and%2F%2For_mis...). I'm thinking this might be something a support case might be needed to diagnose. 
Would you mind opening a case here https://support-tickets.delphix.com/hc/en-us/requests/new? If you can share the solution back here to the community, that would be greatly appreciated.

Thanks,
Michael