Technical Bulletin: CVE-2014-3566 (POODLE)

  • 1
  • Announcement
  • Updated 3 years ago
  • (Edited)
We at Delphix routinely evaluate published information security vulnerabilities. In connection with one such vulnerability, after evaluating our Transport Layer Security (TLS) implementation in the Delphix Engine we have found that it is vulnerable an exploit that may take advantage of TLS fail back to SSLv3.0. This vulnerability is described in CVE-2014-3566, also sometimes referred to as POODLE, for the name of the attack that can exploit the vulnerability. If you are running 4.1.2.0 or older, please create a support ticket through support.delphix.com in order to upgrade to our latest version.
Photo of Jaclyn Schoof

Jaclyn Schoof, Community Manager

  • 5,082 Points 5k badge 2x thumb

Posted 3 years ago

  • 1

Be the first to post a reply!