What is the default password for "delphix_admin" account on trial version

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
I am trying to get my delphix trial version up and running on VirtualBox on Ubuntu
I am following all the steps as described in " Quick Start Guide for the Delphix Landshark Environment "
I can login to DE portal at <Local IP>:8080 using "sysadmin" account .. but I am NOT able to login using "delphix_admin" as described in this doc. I created a delphix_admin account but thats not making any difference. a Landshark discovery process is not starting.

Any suggestion what I might be missing ?

Thanks
Shri
Photo of shri

shri

  • 150 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Adam Bowen

Adam Bowen, Official Rep

  • 17,884 Points 10k badge 2x thumb
Official Response
default password is delphix . Make sure you are on the Delphix Admin page, and not the Server Setup screen. The Server Setup screen has a gear in the back.
Photo of shri

shri

  • 150 Points 100 badge 2x thumb
Great ! that worked
Thanks
Photo of shri

shri

  • 150 Points 100 badge 2x thumb
One more question
Will the landshark discovery process start automatically after I change password to "landshark" or do I have to initiate it ?
Photo of Adam Bowen

Adam Bowen, Official Rep

  • 17,884 Points 10k badge 2x thumb
It's already running, just waiting for you to change the password.
Photo of shri

shri

  • 150 Points 100 badge 2x thumb
Ok, Thanks, I will wait to see it ?
Do i have to login to Landshark Source and destination to check status ? -- how do I do it ?
is there any way to check status from the admin portal ?
Photo of Adam Bowen

Adam Bowen, Official Rep

  • 17,884 Points 10k badge 2x thumb
(Edited)
Photo of shri

shri

  • 150 Points 100 badge 2x thumb
the Landshark Target is complaining "Did not find a suitable Landshark Delphix Engine Ensure your delphix Engine is powered on "

One more point to note: as described in step #15
"After setup is complete, you can now access your DE at http://172.16.200.3"
I am not able launch that site ... am I missing anything ?

thanks
Photo of Adam Bowen

Adam Bowen, Official Rep

  • 17,884 Points 10k badge 2x thumb
To confirm, you are on VirtualBox?
Photo of shri

shri

  • 150 Points 100 badge 2x thumb
yes
Photo of Adam Bowen

Adam Bowen, Official Rep

  • 17,884 Points 10k badge 2x thumb
Ok. Most often, this section is skipped over.  Can you validate each screen in your system matches this section?

https://docs.delphix.com/display/LS/Setting+Up+Networking+in+VirtualBox#SettingUpNetworkinginVirtual...
Photo of shri

shri

  • 150 Points 100 badge 2x thumb
Yes I followed all those instructions and have exact same configuration as described above.
I am not sure if these issues are related and is the reason for "Did not find a suitable Landshark Delphix Engine Ensure your delphix Engine is powered on " error message on the Landshark Target Linux
Photo of Adam Bowen

Adam Bowen, Official Rep

  • 17,884 Points 10k badge 2x thumb
can you please post a screenshot of the log? That will tell me the issue. Also, a screenshot of ipconfig on your windows machine