Where can i download 5.2.3.0 ova as its not available on the download link ?

  • 0
  • 1
  • Question
  • Updated 7 months ago
  • Answered
  • (Edited)
We are setting up a new engine and getting" The source version "5.2.3.0" is not compatible with the replication target version "5.2.3.1". "

But the doc only mention "The replication source and the replication target must be running
identical versions of the Delphix Engine (for example, Delphix
Engine version 5.0)."  ie 5.x 
not 5.x.x.x. . We downloaded 5.2.3.1 because that was all that was available on the download link. Its now only showing 5.2.4.0.

We have a major release this weekend, and wanted the new engine replication for the DB's involved for this work.

Jeff 
Photo of jeff smith

jeff smith

  • 130 Points 100 badge 2x thumb

Posted 7 months ago

  • 0
  • 1
Photo of jeff smith

jeff smith

  • 130 Points 100 badge 2x thumb
Interesting :)  I ask the question then like magic  5.2.3.0 is now on the download site. Thanks who ever did that.
Photo of Gary Hallam

Gary Hallam, Official Rep

  • 2,104 Points 2k badge 2x thumb
Hi Jeff,
I was just looking and saw it there myself.  I was about to send you a link, thinking it was only available internally.  Anyway, glad it's appeared for you!  Probably better to upgrade the source engine and use the latest version though when you get the chance.
Regards,
Gary
Photo of Mouhssine SAIDI

Mouhssine SAIDI

  • 4,862 Points 4k badge 2x thumb
Hi Gary,

Knowing that delphix is doing a system replication, I asked for an enhancement request to get an assendent compatibility (I don’t have any idea of it’s existence or progress).

But this will make the adoption of new relase and the solution more robust and flexible typically in huge deployments with numerous engins.

Regards,

Mouhssine
Photo of Jaclyn Schoof

Jaclyn Schoof, Community Manager

  • 5,092 Points 5k badge 2x thumb
Hi Mouhssine,
This is definitely on our roadmap for a future release. 
Photo of Mouhssine SAIDI

Mouhssine SAIDI

  • 4,862 Points 4k badge 2x thumb
Hi Jaclyn,

Glade to know that this will be a great jump for the product.

Regards,

Mouhssine
Photo of jeff smith

jeff smith

  • 130 Points 100 badge 2x thumb
Thanks Gary, but not possible in the time frame we have.  But I do think the docs should reflect 5.x.x.x not 5.x ie 5.2.3.0 not 5.0 as that was in my mind misleading. But all good now. It was support that helped. Thanks every one :)
Photo of Gary Hallam

Gary Hallam, Official Rep

  • 2,102 Points 2k badge 2x thumb
Hi Jeff, I've raised this with our documentation team.  Good luck with the replication!
Regards,
Gary