Delphix Products

Expand all | Collapse all

After assigning algorithms to each table in Inventory, the UI taking to the 1st table every time we save the algorithm in any other table?

  • 1.  After assigning algorithms to each table in Inventory, the UI taking to the 1st table every time we save the algorithm in any other table?

    Posted 04-16-2019 10:04:00 AM
    After assigning
    algorithms to each table in Inventory, the UI taking to the first table every time we save the algorithm from any other table.(This is happening after upgradation to 5.3.3). For eg: if I am assigning algorithms in some 8th table in contents,  After saving the algorithm, UI again taking to the first table.

    Here I am providing you the screenshots for your reference. (In images, Masked the db name and table names due to confidentiality).

    Kindly let me know when this issue could be resolved-Thanks!





    #Masking


  • 2.  RE: After assigning algorithms to each table in Inventory, the UI taking to the 1st table every time we save the algorithm in any other table?

    Posted 04-18-2019 11:26:00 AM
    This is a known issue with the UI, caused by the reload that occurs when you save the modified column. We have an open request to improve this behavior.


  • 3.  RE: After assigning algorithms to each table in Inventory, the UI taking to the 1st table every time we save the algorithm in any other table?

    Posted 10 days ago
    Hi,

    Can I know when this issue could be resolved? Thanks!

    ------------------------------
    Rajesh Dadi
    Software Engineer
    Deloitte
    ------------------------------