Instance not running from the list in oratab

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I have just tried to run a snapshot from delphix. I get an error that the oracle instance listed in oratab is not running. My oratab has the following entries :


The second error I get is : insufficient privileges to execute required binaries from :
Why is delphix looking at the oracle binaries that belong to the oracle agent 11g.
How do I correct this error.
Photo of branko_kostic


  • 72 Points

Posted 3 years ago

  • 0
  • 1
Photo of Joey Dobias

Joey Dobias, Employee

  • 390 Points 250 badge 2x thumb
For the first warning, I guess the obvious question is:

Is DBADEV4 actually running?

For the second error, when you register a host to the Delphix Engine, it tries to get info about all the Oracle installations and instances. So if it finds an installation, it will try and look for information about it. Doing a host check when running other jobs like SnapSync is also normal. I suspect, it is running a check and picking up both these issues.

The requirements for the source and/or target host permissions related to Oracle are in the online User Guide. I suspect we are talking about a target here since there is only once instance in your oratab and you did not say that the Snapshot actually failed. But correct me if I am wrong here.

If you cannot find the correct documentation, let me know the version of your Delphix Engine and I can point you to the correct link.