Landshark script got an error during create unknown repo.

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
When runing the landshark, got the following error.
Express 4.3.0.2  & Target 2.1.3

Thanks,

Photo of HJ

HJ

  • 540 Points 500 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Adam Bowen

Adam Bowen, Official Rep

  • 17,420 Points 10k badge 2x thumb
Official Response
Landshark 2.1 will not work with Express 4.3.0.2. Landshark 2.2 will be released soon and will be compatible with the 4.3.X engine.