Delphix Products

 View Only

Delphix End-Of-Life Notice - TLS 1.0 and 1.1

By Michael Torok posted 11-11-2021 03:47:05 PM

  

Hello Delphix Community,


We are reaching out to let you know that TLS 1.0 and 1.1 support has reached End-of-Life (EOL) as of the 6.0.11.0 release for both virtualization and masking engines. The reason for this is to promote a security-centric product experience as TLS 1.0 and 1.1 are legacy protocols with known vulnerabilities. 


What this means is that 6.0.11.0 will be the final release that will have TLS 1.0 and 1.1 as configuration options for the Delphix setup app. However, these options only apply for GUI and API calls and do not apply for masking and JDBC connections. Delphix encourages that customers move to TLS 1.2 or 1.3 for connection encryption as soon as possible. 

Notes:

  • TLS is the encryption protocol used for JDBC and HTTPS connections. It can be configured within the Delphix setup app.
  • You may be impacted if you are running Delphix Masking with databases or OS platforms (e.g. RHEL 5.x or SLES 11.2) that do not support TLS 1.2 and above. 

Please do not hesitate to reach out to your Delphix account team if you have any questions. 

Support Policy

The Delphix Product Lifecycle policy remains in effect for the support of older Delphix virtualization and masking engine versions.


Sincerely,

Delphix 


#end_of_life
#eol
#tls
1 comment
12 views

Permalink

Comments

11-17-2021 10:34:09 AM

Please see this follow-on blog on how to know if you are impacted by the TLS 1.0 and 1.1 end-of-life.