Impacts of Adobe Flash End-of-Life (Delphix Virtualization and Masking Pre-5.2) on December 31st, 2020

By Michael Torok posted 28 days ago

  

Dear Delphix Customers, 

We are reaching out to give notice of potential impacts to Delphix products with the upcoming Adobe Flash End-of-Life (December 31st, 2020). Specifically, all pre-5.2.x Delphix Engines (Virtualization and Masking) will be impacted. Any customers running 5.1, 4.3, 4.2, and earlier engines will no longer be able to use the Delphix Engine user interface as it requires Adobe Flash. The CLI and API will continue to work.

Delphix strongly recommends upgrading all pre-5.2.x engines. Engines 5.2.x and later no longer require Adobe Flash. For each engine, please submit a support case to upgrade your engines to a 6.0.x release. Note that 5.2.x and earlier engines are already in the extended support phase. Upgrading will ensure:

  • Continued functionality of your Delphix Engine after the Adobe Flash EOL.
  • Support according to the Delphix Lifecycle Policy.
  • Access to numerous enhancements that have been delivered over the past several releases.

Note: Some UI components for Delphix Reporting are also impacted by the Adobe Flash End-of-Life. For more details, please refer to this community post.

We readily welcome any feedback that you may have regarding this notice. Our plan is to work with every Delphix customer impacted by the Adobe Flash EoL. Thank you for your understanding and we look forward to working with you.

Best,

Delphix Product Management


#Adobe
#flash
#eol
#productannouncement
0 comments
14 views

Permalink